Search found 5 matches

by Agrume
Tue Jun 04, 2019 3:11 pm
Forum: ESP32 Arduino
Topic: Deep Sleep timing
Replies: 0
Views: 145

Deep Sleep timing

Hello,

I would like to activate the deep sleep mode in an ESP32 module as fast as possible.
How many seconds (or milliseconds) are needed for sleep mode activation?
Can you help me with some examples?

Thanks
by Agrume
Wed May 22, 2019 8:48 am
Forum: Hardware
Topic: development board without USB
Replies: 2
Views: 629

Re: development board without USB

Hello brice, I'm trying to use an ESP32-WROOM-32D soldered on a PCB (I made it with a standard welder so it's not a great work but it's just for try) with the 2 buttons but it doesn't work. I'm using Arduino IDE and I always get an error "A fatal error occurred: Failed to connect to ESP32: Invalid h...
by Agrume
Wed May 22, 2019 8:39 am
Forum: Hardware
Topic: How to program DevKitC using TXD and RXD instead of USB
Replies: 2
Views: 218

Re: How to program DevKitC using TXD and RXD instead of USB

I did it just yesterday and it worked. I did exactly as you did but I'm using Arduino IDE. I'm using HiLetgo CP2102 TTL/USB. Next, I'm trying to use an ESP32-WROOM-32D soldered on a PCB (I made it with a standard welder so it's not a great work but it's just for try) with the 2 buttons but it doesn'...
by Agrume
Tue May 21, 2019 2:58 pm
Forum: Hardware
Topic: ESP32 minimum setup doesn't work
Replies: 1
Views: 195

Re: ESP32 minimum setup doesn't work

The test with the DEVKITC works and an external uart/usb it works. I still have problem with the single chip. I have just solder a button between IO0-ground and EN-ground. I'm pressing both of them during the program loading (both are connected to ground so) and then I'm leaving EN first and IO0 lat...
by Agrume
Tue May 21, 2019 1:47 pm
Forum: Hardware
Topic: ESP32 minimum setup doesn't work
Replies: 1
Views: 195

ESP32 minimum setup doesn't work

Hello, I'm trying to use an esp32 module in a custom pcb board. I would like to do something like this guy: https://www.youtube.com/watch?v=J10J_7Ap6Oo I'm using the Arduino IDE and I'm always getting this error: "A fatal error occurred: Failed to connect to ESP32: Invalid head of packet" I also try...

Go to advanced search