Search found 11 matches

by mosheb
Tue Apr 02, 2019 7:20 am
Forum: ESP32 Arduino
Topic: Problem with compiling
Replies: 4
Views: 1159

Re: [Solved] Problem with compiling

The problem is resolved using the following link.

https://randomnerdtutorials.com/solved- ... et-header/

Many thanks to the site Random Nerd.
by mosheb
Tue Apr 02, 2019 7:12 am
Forum: ESP32 Arduino
Topic: Problem with compiling
Replies: 4
Views: 1159

Re: Problem with compiling

That's right, you're right, thank you very much for your help. I updated IDE to version 187 and did not change the settings to work as an administrator. But now I got stuck with another problem. I do not know if it is possible to continue here, or to open a new post. Could you help me with this prob...
by mosheb
Mon Sep 17, 2018 7:43 am
Forum: ESP32 Arduino
Topic: Problem with compiling
Replies: 4
Views: 1159

Re: Problem with compiling

So for none of the 42 views, there is no suggestion how to solve the problem?
by mosheb
Sat Sep 15, 2018 8:33 am
Forum: ESP32 Arduino
Topic: Problem with compiling
Replies: 4
Views: 1159

Problem with compiling

I have this problem: When I compile, I get the following error. --- Arduino: 1.8.7 (Windows 10), Board: "NodeMCU-32S, 80MHz, 921600" Build options changed, rebuilding all fork/exec C:\Users\#####\AppData\Local\Arduino15\packages\esp32\tools\esptool\2.3.1/esptool.exe: The requested operation requires...
by mosheb
Fri Aug 31, 2018 7:23 am
Forum: ESP32 Arduino
Topic: Problem with flashing ESP32
Replies: 10
Views: 2552

Re: Problem with flashing ESP32

It's okay, thank you for everything.
by mosheb
Thu Aug 30, 2018 4:44 pm
Forum: ESP32 Arduino
Topic: Problem with flashing ESP32
Replies: 10
Views: 2552

Re: Problem with flashing ESP32

OK, I found how to check with Potty. And when I connected the board I got the result attached. I do not know what that means. Is it possible to understand why I can not get the BOOT click and burn? 2016 00:22:57 rst:0x1 (POWERON_R.ets Jun 8 2016 00:22:57 rst:0x1 (POWERON_RESET),boot:0x13 (SPI_FAST_F...
by mosheb
Thu Aug 30, 2018 3:09 pm
Forum: ESP32 Arduino
Topic: Problem with flashing ESP32
Replies: 10
Views: 2552

Re: Problem with flashing ESP32

First of all Thanks.

I do not know how to check with Putty, I'd be happy if you could guide me how to check.
I installed the software, how do I check? What to check exactly?

With the driver there's no problem, because in Device Manager I see the connection to COM-3

Thanks.
by mosheb
Fri Aug 24, 2018 1:21 pm
Forum: ESP32 Arduino
Topic: Problem with flashing ESP32
Replies: 10
Views: 2552

Re: Problem with flashing ESP32

I know, always when I reconnect, I check what port the board received.
by mosheb
Wed Aug 22, 2018 1:18 pm
Forum: ESP32 Arduino
Topic: Problem with flashing ESP32
Replies: 10
Views: 2552

Re: Problem with flashing ESP32

First of all, thank you both for your comments. Regarding the first board, Thanks for the solution, I switched cable, and plugged in external power, and it works. I just have to go into the router every time to see which IP address the board has received. But the main thing is that it works, and if ...

Go to advanced search