Search found 51 matches

by Helen L
Fri Oct 18, 2019 11:55 am
Forum: General Discussion
Topic: ESP32-AT Loading CA to authenticate server failed
Replies: 2
Views: 636

Re: ESP32-AT Loading CA to authenticate server failed

Maybe you can try to set in the menuconfig to enlarge the SSL buffer. Some SSL connection may fail due to that there is not enough buffer to keep SSL data.
by Helen L
Sat Oct 12, 2019 6:35 am
Forum: Report Bugs
Topic: AT+RFPOWER Strange answer from ESP
Replies: 1
Views: 1778

Re: AT+RFPOWER Strange answer from ESP

Maybe you can try to download the combined bin in the ESP32ATbin/factory folder to address 0, instead of downloading several bins into flash. Then test it again to see if the issue persists.
by Helen L
Sat Oct 12, 2019 6:29 am
Forum: ESP-AT 中文讨论版
Topic: 請問有支援 ESP32-D2WD 的版本嗎?
Replies: 1
Views: 6462

Re: 請問有支援 ESP32-D2WD 的版本嗎?

2MB Flash 容量比较小,可能无法存放完整的 AT 固件,你可以在 make menuconfig 里把蓝牙关闭后,编译试试。
by Helen L
Mon Jul 29, 2019 11:21 am
Forum: General Discussion
Topic: ESP32 AT Commands : Build failed with ESP IDF 4.0
Replies: 7
Views: 2046

Re: ESP32 AT Commands : Build failed with ESP IDF 4.0

It seems that IDF 4.0 changed a lot, it is a big version. Maybe it is too new to the AT.
I guess that the AT project has a specific version of IDF as its submodule, maybe you can compile AT according to its readme.
by Helen L
Mon Jul 15, 2019 1:44 am
Forum: General Discussion
Topic: AT firmware not working
Replies: 3
Views: 829

Re: AT firmware not working

"ready" and the command echo should mean that the AT firmware works fine. Did you send the AT command via UART1? If so, I guess the problem may be on the new line "CR-LF", maybe you can try with another serial tool.