ESP32 kills Asus Blue Cave Router

WiFive
Posts: 2887
Joined: Tue Dec 01, 2015 7:35 am

Re: ESP32 kills Asus Blue Cave Router

Postby WiFive » Fri Dec 20, 2019 9:46 am

@Besmir.likaj post your router firmware and hardware version information and if possible ask mysa what esp-idf version they use

xiehang
Posts: 8
Joined: Mon Mar 18, 2019 8:57 am

Re: ESP32 kills Asus Blue Cave Router

Postby xiehang » Wed Dec 25, 2019 11:38 am

We have recently improved WiFi performance and this issue will not happen in the future.

We will notify you when this issue is fixed on Github,

Please help test if this issue is resolved, thank you very much.

xiehang
Posts: 8
Joined: Mon Mar 18, 2019 8:57 am

Re: ESP32 kills Asus Blue Cave Router

Postby xiehang » Tue Jan 07, 2020 9:49 am

We have recently optimized the performance of wifi, please use the latest master branch to verify this issue.

chrismerck
Posts: 53
Joined: Tue May 29, 2018 8:00 pm

Re: ESP32 kills Asus Blue Cave Router

Postby chrismerck » Wed Feb 05, 2020 3:35 pm

Can xiehang or someone else please link a GitHub issue for this, so that we know what's going on?

If confirmed, I'd like to be able to cherry-pick the fix (into v3.3 if possible). We've gotten at least one user report of exactly this symptom.

User avatar
samsonch
Posts: 13
Joined: Mon Sep 03, 2018 2:24 pm

Re: ESP32 kills Asus Blue Cave Router

Postby samsonch » Thu Mar 26, 2020 11:48 am

Apologize that I forgot to enable the reply notification. We will test it and back to you as soon as we get the result.

Samson

Who is online

Users browsing this forum: No registered users and 40 guests