The following Python requirements are not satisfied: click>=5.0

Bcarpenter
Posts: 1
Joined: Wed Mar 27, 2019 3:03 pm

The following Python requirements are not satisfied: click>=5.0

Postby Bcarpenter » Fri Oct 18, 2019 3:20 pm

When upgrading esp-idf from V3.3 to v4.0 I get the following message when trying got run make clean or make menuconfig. "The following Python requirements are not satisfied: click>=5.0". Can anyone tell me what package needs to be installed for Click? It looks like its new for version4.0.

Thanks
Brian

Who is online

Users browsing this forum: Bing [Bot] and 22 guests