Minimum OpenOCD version

wmarini
Posts: 1
Joined: Fri Apr 30, 2021 5:29 pm

Minimum OpenOCD version

Postby wmarini » Tue May 04, 2021 5:03 pm

I got the following error message when I click the VS Espressif IDF 1.0.3 "flash" button.

"Minimum OpenOCD version v0.10.0-esp32-20201125 is required while you have v0.10.0-esp32-20200709 version installed"

```idf.py flash``` command line or command palette works perfectly and ```idf.py openocd``` command line does not show any error message.

Code: Select all

$ idf.py --version
ESP-IDF v4.4-dev-4-g73db14240

$ ls -1
v0.10.0-esp32-20190313
v0.10.0-esp32-20191114
v0.10.0-esp32-20200709
Any idea how to fix the "flash" button issue?
Attachments
openocd.png
openocd.png (18.08 KiB) Viewed 81 times

Who is online

Users browsing this forum: Google [Bot] and 47 guests