Invalid Library [XYZ] in [XYZ] found

Nordlicht
Posts: 2
Joined: Sat Mar 24, 2018 8:42 pm

Invalid Library [XYZ] in [XYZ] found

Postby Nordlicht » Sat Mar 24, 2018 8:49 pm

Hi,

I'm a experienced Arduino user and just recently found out about the ESP32 and I gotta say, that thing sounds amazing!
But I have sadly some issue after the installation of the ESP32 drivers.
When compiling something in Arduino I get the message:

Code: Select all

Invald library C:\Users\MYNAME\Documents\Arduino\hardware\espressif\esp32\libraries\BLE in C:\Users\MYNAME\Documents\Arduino\hardware\espressif\esp32\libraries\BLE found.
googling the issue brought up to update the library, but mine is just a few minutes old.

I can compile and run some basic blinky code tho.

Do you guys have clues?

Cheers

EDIT: I reinstalled Arduino and the ESP32 Library by just downloading the folder from github and putting its contents into /Arduino/hardware&espressif/esp32 and got the same error. Than I jsute deleted the library and bluetooth still worked.

Who is online

Users browsing this forum: No registered users and 14 guests