I got lots of error in AP mode: wifi: ampdu: ignore deleting tx BA0, is this a bug?

playflash
Posts: 5
Joined: Sat Nov 18, 2017 9:16 am

I got lots of error in AP mode: wifi: ampdu: ignore deleting tx BA0, is this a bug?

Postby playflash » Tue Aug 06, 2019 10:10 pm

Hello, I am using a PICO D4, and trying the example of AP mode.
So far, I don't have the problem in sta mode.
When this error comes up, the data transfering is impossible.
This problem is random. Most of the time, ESP32 works well.

I (614270) wifi: ampdu: ignore deleting tx BA0
I (614270) wifi: ampdu: ignore deleting tx BA0
I (614270) wifi: ampdu: ignore deleting tx BA0
I (615270) wifi: ampdu: ignore deleting tx BA0
I (615270) wifi: ampdu: ignore deleting tx BA0
I (615270) wifi: ampdu: ignore deleting tx BA0
I (615460) wifi: ampdu: ignore deleting tx BA0
I (615460) wifi: ampdu: ignore deleting tx BA0
I (615460) wifi: ampdu: ignore deleting tx BA0
I (615890) wifi: ampdu: ignore deleting tx BA0
I (615890) wifi: ampdu: ignore deleting tx BA0
I (615890) wifi: ampdu: ignore deleting tx BA0
I (616270) wifi: ampdu: ignore deleting tx BA0
I (616270) wifi: ampdu: ignore deleting tx BA0
I (616280) wifi: ampdu: ignore deleting tx BA0
I (616450) wifi: ampdu: ignore deleting tx BA0
I (616450) wifi: ampdu: ignore deleting tx BA0
I (616460) wifi: ampdu: ignore deleting tx BA0
I (616890) wifi: ampdu: ignore deleting tx BA0
I (616890) wifi: ampdu: ignore deleting tx BA0
I (616900) wifi: ampdu: ignore deleting tx BA0
I (617270) wifi: ampdu: ignore deleting tx BA0
I (617270) wifi: ampdu: ignore deleting tx BA0
I (617280) wifi: ampdu: ignore deleting tx BA0
I (617450) wifi: ampdu: ignore deleting tx BA0
I (617460) wifi: ampdu: ignore deleting tx BA0
I (617460) wifi: ampdu: ignore deleting tx BA0
I (617890) wifi: ampdu: ignore deleting tx BA0
I (617890) wifi: ampdu: ignore deleting tx BA0
I (618270) wifi: ampdu: ignore deleting tx BA0
I (618280) wifi: ampdu: ignore deleting tx BA0
I (618280) wifi: ampdu: ignore deleting tx BA0
I (619280) wifi: ampdu: ignore deleting tx BA0
I (619280) wifi: ampdu: ignore deleting tx BA0
I (619280) wifi: ampdu: ignore deleting tx BA0
I (619890) wifi: ampdu: ignore deleting tx BA0

Someone else have the same problem.
https://www.esp32.com/viewtopic.php?f=1 ... 3e6#p44403

https://www.esp32.com/viewtopic.php?f=2 ... 3e6#p44538


Any suggestion will be great.
Thank you.

samgal
Posts: 1
Joined: Mon Sep 16, 2019 3:49 pm

Re: I got lots of error in AP mode: wifi: ampdu: ignore deleting tx BA0, is this a bug?

Postby samgal » Mon Sep 16, 2019 3:54 pm

is there a fix for this issue? (wifi: ampdu: ignore deleting tx BA0)

squonk11
Posts: 63
Joined: Wed Mar 01, 2017 6:53 pm
Location: Germany

Re: I got lots of error in AP mode: wifi: ampdu: ignore deleting tx BA0, is this a bug?

Postby squonk11 » Tue Dec 10, 2019 5:07 pm

I also have this problem. Is there already a fix or a workaround available?
"Wer glaubt etwas zu sein hat aufgehört etwas zu werden"
Sokrates

ESP_Sprite
Posts: 3645
Joined: Thu Nov 26, 2015 4:08 am

Re: I got lots of error in AP mode: wifi: ampdu: ignore deleting tx BA0, is this a bug?

Postby ESP_Sprite » Wed Dec 11, 2019 2:01 am

Perhaps a Github issue is a better place to tell the responsible devs this.

squonk11
Posts: 63
Joined: Wed Mar 01, 2017 6:53 pm
Location: Germany

Re: I got lots of error in AP mode: wifi: ampdu: ignore deleting tx BA0, is this a bug?

Postby squonk11 » Wed Dec 11, 2019 4:02 am

O.k. I will check in github if such an issue already exists. If not, I will open a new one.
"Wer glaubt etwas zu sein hat aufgehört etwas zu werden"
Sokrates

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 25 guests