I got lots of error in AP mode: wifi: ampdu: ignore deleting tx BA0, is this a bug?

playflash
Posts: 5
Joined: Sat Nov 18, 2017 9:16 am

I got lots of error in AP mode: wifi: ampdu: ignore deleting tx BA0, is this a bug?

Postby playflash » Tue Aug 06, 2019 10:10 pm

Hello, I am using a PICO D4, and trying the example of AP mode.
So far, I don't have the problem in sta mode.
When this error comes up, the data transfering is impossible.
This problem is random. Most of the time, ESP32 works well.

I (614270) wifi: ampdu: ignore deleting tx BA0
I (614270) wifi: ampdu: ignore deleting tx BA0
I (614270) wifi: ampdu: ignore deleting tx BA0
I (615270) wifi: ampdu: ignore deleting tx BA0
I (615270) wifi: ampdu: ignore deleting tx BA0
I (615270) wifi: ampdu: ignore deleting tx BA0
I (615460) wifi: ampdu: ignore deleting tx BA0
I (615460) wifi: ampdu: ignore deleting tx BA0
I (615460) wifi: ampdu: ignore deleting tx BA0
I (615890) wifi: ampdu: ignore deleting tx BA0
I (615890) wifi: ampdu: ignore deleting tx BA0
I (615890) wifi: ampdu: ignore deleting tx BA0
I (616270) wifi: ampdu: ignore deleting tx BA0
I (616270) wifi: ampdu: ignore deleting tx BA0
I (616280) wifi: ampdu: ignore deleting tx BA0
I (616450) wifi: ampdu: ignore deleting tx BA0
I (616450) wifi: ampdu: ignore deleting tx BA0
I (616460) wifi: ampdu: ignore deleting tx BA0
I (616890) wifi: ampdu: ignore deleting tx BA0
I (616890) wifi: ampdu: ignore deleting tx BA0
I (616900) wifi: ampdu: ignore deleting tx BA0
I (617270) wifi: ampdu: ignore deleting tx BA0
I (617270) wifi: ampdu: ignore deleting tx BA0
I (617280) wifi: ampdu: ignore deleting tx BA0
I (617450) wifi: ampdu: ignore deleting tx BA0
I (617460) wifi: ampdu: ignore deleting tx BA0
I (617460) wifi: ampdu: ignore deleting tx BA0
I (617890) wifi: ampdu: ignore deleting tx BA0
I (617890) wifi: ampdu: ignore deleting tx BA0
I (618270) wifi: ampdu: ignore deleting tx BA0
I (618280) wifi: ampdu: ignore deleting tx BA0
I (618280) wifi: ampdu: ignore deleting tx BA0
I (619280) wifi: ampdu: ignore deleting tx BA0
I (619280) wifi: ampdu: ignore deleting tx BA0
I (619280) wifi: ampdu: ignore deleting tx BA0
I (619890) wifi: ampdu: ignore deleting tx BA0

Someone else have the same problem.
https://www.esp32.com/viewtopic.php?f=1 ... 3e6#p44403

https://www.esp32.com/viewtopic.php?f=2 ... 3e6#p44538


Any suggestion will be great.
Thank you.

samgal
Posts: 1
Joined: Mon Sep 16, 2019 3:49 pm

Re: I got lots of error in AP mode: wifi: ampdu: ignore deleting tx BA0, is this a bug?

Postby samgal » Mon Sep 16, 2019 3:54 pm

is there a fix for this issue? (wifi: ampdu: ignore deleting tx BA0)

Who is online

Users browsing this forum: Bing [Bot] and 24 guests