ESP32 Keeps rebooting with and without uploading any code.

Anisul Mostafa
Posts: 2
Joined: Sat Jan 15, 2022 6:34 am

ESP32 Keeps rebooting with and without uploading any code.

Postby Anisul Mostafa » Sun Jan 16, 2022 7:34 am

I’m facing the following problem. When I connect the ESP-32 to PC with cable and open the serial monitor, it shows auto rebooting the ESP-32 continuously. I uploaded any basic code and empty code that compiled properly and then done uploading. But that code didn’t work with circuitry.
If possible, can anyone explain me clearly, how to fix my ESP-32? That would really ease my work.
Thank you.

These are the errors appearing on my serial monitor.

Code: Select all

rst:0x3 (SW_RESET),boot:0x13 (SPI_FAST_FLASH_BOOT)
configsip: 0, SPIWP:0xee
clk_drv:0x00,q_drv:0x00,d_drv:0x00,cs0_drv:0x00,hd_drv:0x00,wp_drv:0x00
mode:DIO, clock div:1
load:0x3fff0018,len:4
load:0x3fff001c,len:1216
ho 0 tail 12 room 4
load:0x40078000,len:10944
load:0x40080400,len:6388
entry 0x400806b4
ets Jun  8 2016 00:22:57

rst:0x3 (SW_RESET),boot:0x13 (SPI_FAST_FLASH_BOOT)
configsip: 0, SPIWP:0xee
clk_drv:0x00,q_drv:0x00,d_drv:0x00,cs0_drv:0x00,hd_drv:0x00,wp_drv:0x00
mode:DIO, clock div:1
load:0x3fff0018,len:4
load:0x3fff001c,len:1216
ho 0 tail 12 room 4
load:0x40078000,len:10944
load:0x40080400,len:6388
entry 0x400806b4
ets Jun  8 2016 00:22:57

rst:0x3 (SW_RESET),boot:0x13 (SPI_FAST_FLASH_BOOT)
configsip: 0, SPIWP:0xee
clk_drv:0x00,q_drv:0x00,d_drv:0x00,cs0_drv:0x00,hd_drv:0x00,wp_drv:0x00
mode:DIO, clock div:1
load:0x3fff0018,len:4
load:0x3fff001c,len:1216
ho 0 tail 12 room 4
load:0x40078000,len:10944
load:0x40080400,len:6388
entry 0x400806b4
ets Jun  8 2016 00:22:57

Who is online

Users browsing this forum: No registered users and 25 guests