ESp-mesh

tushark
Posts: 1
Joined: Sun Jan 27, 2019 7:09 am

ESp-mesh

Postby tushark » Sun Jan 27, 2019 7:16 am

I am using esp32 development kit, and trying to check ESP-MDF light example with that.
I am facing that device stuck in Yellow blinking.

I am trying to run with mesh app for android.
App shows me BLE disconnected after 10% of progress.

Here are the logs
===================================
(317) phy: phy_version: 4000, b6198fa, Sep 3 2018, 15:11:06, 0, 0
I (318) wifi: mode : sta (30:ae:a4:8f:2e:0c)
I (320) ESPNOW: espnow [version: 1.0] init
I (331) [light, 616]: event_loop_cb, event: 0x2101
I (1139) [mconfig_chain, 348]: Generate RSA public and private keys
I (1139) wifi: ic_enable_sniffer
I (1141) [light, 216]: BLE name: light_2e0c
W (1142) [mdf_info_store, 74]: <ESP_ERR_NVS_NOT_FOUND> Erase key-value pair, key: mupgrade_count
I (1144) [light, 616]: event_loop_cb, event: 0x2200
I (1798) BTDM_INIT: BT controller compile version [97a362b]
I (1799) system_api: Base MAC address is not set, read default base MAC address from BLK0 of EFUSE
I (2097) [mconfig_blufi, 517]: BLUFI init finish, set ble advertising data
I (2098) system_api: Base MAC address is not set, read default base MAC address from BLK0 of EFUSE
I (2107) [mconfig_blufi, 845]: start ble advertising
W (3194) [mdf_info_store, 74]: <ESP_ERR_NVS_NOT_FOUND> Erase key-value pair, key: light_count
D (3195) [light, 144]: Erase restart count
I (23310) [light, 616]: event_loop_cb, event: 0x2202
I (24381) [mconfig_blufi, 541]: BLUFI ble disconnect
I (24385) [light, 616]: event_loop_cb, event: 0x2203
I (29989) [light, 616]: event_loop_cb, event: 0x2202
I (31060) [mconfig_blufi, 541]: BLUFI ble disconnect
I (31063) [light, 616]: event_loop_cb, event: 0x2203
I (36618) [light, 616]: event_loop_cb, event: 0x2202
I (37739) [mconfig_blufi, 541]: BLUFI ble disconnect
I (37742) [light, 616]: event_loop_cb, event: 0x2203
I (43249) [light, 616]: event_loop_cb, event: 0x2202
========================================================

Any sugession?

Thanks.

ESP_LBB
Posts: 107
Joined: Fri May 18, 2018 3:41 am

Re: ESp-mesh

Postby ESP_LBB » Thu Jan 31, 2019 12:01 pm

Hi tushark,

If the App fails at 10%, then it means the BLE connection between the devices and the smartphone fails.

Please restart your Bluetooth function on your smartphone and retry.

Bangbang

Who is online

Users browsing this forum: No registered users and 6 guests