ESP-ADF必须使用3.3.1版本的ESP-IDF吗?

ztron_li
Posts: 2
Joined: Wed Apr 08, 2020 11:51 am

ESP-ADF必须使用3.3.1版本的ESP-IDF吗?

Postby ztron_li » Wed Apr 08, 2020 12:03 pm

Note

ESP-ADF is developed using v3.3.1 version of ESP-IDF. If your have already set up another version, please switch to the v3.3.1, or you may not be able to compile ESP-ADF applications.

这个是官方的教程中的提示,请教下各位,我目前用的是v4.0的ESP-IDF,是否需要将IDF版本降到3.3.1。

Who is online

Users browsing this forum: No registered users and 3 guests