VsCode ESP IDF Extension setup problem

srknsngl
Posts: 2
Joined: Tue Nov 17, 2020 8:39 am

VsCode ESP IDF Extension setup problem

Postby srknsngl » Tue Nov 17, 2020 9:55 am

Hello,

I have a problem with Vscode and Espressif IDF extension. I installed python and git. Also upgraded pip. Then I install Vscode and ESP IDF extension. When i tried to make Onboarding setup, i got a message below. Could you please help me about how i can fix this

Command failed: "c:\ESP\.espressif\python_env\idf4.1_py3.9_env\Scripts\python.exe" "c:\ESP\esp-idf\tools\check_python_dependencies.py" -r "c:\Users\Serkan\.vscode\extensions\espressif.esp-idf-extension-0.5.1\esp_debug_adapter\requirements.txt"

Who is online

Users browsing this forum: No registered users and 2 guests