Not Waking up from deep sleep after connecting 32K external crystal

Karim1993
Posts: 20
Joined: Mon Aug 27, 2018 4:28 am

Not Waking up from deep sleep after connecting 32K external crystal

Postby Karim1993 » Fri Jan 11, 2019 6:29 am

hi,

After connecting 32K crystal to the defined pins of esp32. I didn't see any warning of clock changing to internal oscillator .
Now when the board went into deep sleep and is not able to wake up. When I reset I recieve flash read err,1000, Hence I made attached changes but still the issue exists.

Thanks,
Karim
Attachments
Capture.PNG
Capture.PNG (11.18 KiB) Viewed 559 times

Karim1993
Posts: 20
Joined: Mon Aug 27, 2018 4:28 am

Re: Not Waking up from deep sleep after connecting 32K external crystal

Postby Karim1993 » Mon Jan 14, 2019 4:25 am

Any Update on this Please , how to remove this flash read err 1000

ESP_Sprite
Posts: 2716
Joined: Thu Nov 26, 2015 4:08 am

Re: Not Waking up from deep sleep after connecting 32K external crystal

Postby ESP_Sprite » Wed Jan 16, 2019 8:19 am

Have you tried increasing the 'Extra delay in wake stub' value?

Karim1993
Posts: 20
Joined: Mon Aug 27, 2018 4:28 am

Re: Not Waking up from deep sleep after connecting 32K external crystal

Postby Karim1993 » Thu Jan 17, 2019 5:39 am

Yes, Tried it was 2000 I have changed it to 5000.

Changing the values sometimes I get external oscillator not detected using150KHz internal oscillator

Who is online

Users browsing this forum: Bing [Bot], Exabot [Bot], Google [Bot] and 18 guests